Array-Contains reviews

RSS | Module Info | Add a review of Array-Contains

Array-Contains (2.7) *

Requires perl 5.20 for no particular reason. Claims to be replacement of smart match but only covers string comparison. Just use List::Util's first() which is more flexible and part of the core Perl distribution, or match::smart which covers more cases.