Reviews by W Sanders

cpanratings
 

RSS

Bundle-Expect (1.09) *

This package is obsolete, it does not contain IO::Pty, an eseential package for Expect-1.21.

Net-DNS (0.56) *****

As usual, builds flawlessly in SOlaris 8 and Solaris 10 using the stock Solaris Perl and the SUnfreeware gcc package. Extensive and easily accessible documentation for each RR. Can't live without it!

Net-LibIDN (0.08)

Does not build under Solaris 8 with the default Solaris perl installed. Gnu libidn is installed in /usr/local, using gcc 3.2 Sunfreeware package. Makefile.PL is hardwired for cc, had to link gcc to cc, then this:

# perl Makefile.PL

-lidn libidn: 2
Found LibIDN, with TLD checking support
Checking if your kit is complete...
Looks good
Could not eval '

package ExtUtils::MakeMaker::_version;

no strict;

local $VERSION;

$VERSION=undef; do {

our $VERSION = '0.07';

}; $VERSION

' in LibIDN.pm: Can't modify subroutine entry in scalar assignment at (eval 7) line 7, at EOF