Reviews by jon stokes

cpanratings
 

RSS

PAR-Packer (1.036) *

just installed the new version of ActivePerl 5.24.1.2402 64 bit
and i installed PAR::Packer module and when run i got this error

C:\perlcode>pp -o print.exe print.pl
C:\Users\jon\AppData\Local\Temp\parlzcPb.exe: Perl lib version (5.24.1) doesn't match executable 'perl.exe' version (5.24.0) at C:/Perl64/lib/Config.pm line 62.
Compilation failed in require at C:/Perl64/lib/Errno.pm line 10.
BEGIN failed--compilation aborted at C:/Perl64/lib/Errno.pm line 10.
Compilation failed in require at C:/Perl64/lib/File/Temp.pm line 17.
BEGIN failed--compilation aborted at C:/Perl64/lib/File/Temp.pm line 17.
Compilation failed in require at C:/Perl64/lib/Archive/Zip.pm line 11.
BEGIN failed--compilation aborted at C:/Perl64/lib/Archive/Zip.pm line 11.
Compilation failed in require at -e line 240.
C:\Perl64\site\bin/pp: Failed to extract a parl from 'PAR::StrippedPARL::Static' to file 'C:\Users\jon\AppData\Local\Temp\parl3swwQJc.exe' at C:/Perl64/site/lib/PAR/Packer.pm line 1184, <DATA> line 1.

C:\perlcode>perl -v

This is perl 5, version 24, subversion 1 (v5.24.1) built for MSWin32-x64-multi-thread
(with 1 registered patch, see perl -V for more detail)

Copyright 1987-2017, Larry Wall

Binary build 2402 [401627] provided by ActiveState www.ActiveState.com
Built Jan 5 2017 02:08:02