Reviews by Jeremy Leader

cpanratings
 

RSS

Date-Manip (6.25) *****

This module is not for everyone, nor for every use, as the documentation takes pain to point out.

However, most of the other objections noted in reviews here (requires 5.10, too many timezone files, date objects too big) have been fixed, or at least their causes clearly explained, in the most recent version.

To repeat, in case I wasn't clear: Perl 5.10 is no longer required for the backwards-compatible version of the API (it is required for the clean new OO API).

App-cpanminus (1.1002) *****

I'd second the vote for --sudo being the default, but if I were using local::lib (like I probably should), I wouldn't want --sudo.

Fast, easy to use, painless.