Reviews by Matt Koscica

cpanratings
 

RSS

Crypt-OpenPGP (1.03) *

With each subsequent release of Debian, installing this package gets more and more difficult. Having not been updated in over 6 years this distribution is badly crying out for some attention. As it stands, on certain kinds of machines you will need to patch the C source for some of the required ciphers, the test suite gobbles up entropy and can take forever to complete, you will need to install most of the optional dependencies if you even want it to complete, and you may still run into further quirks even if you get it installed successfully. If it weren't for upstream dependencies on this module I would advise against using it at all.

Matt Koscica - 2009-05-01T03:09:57 (permalink)

2 out of 4 found this review helpful. Was this review helpful to you?  Yes No