UNIX-Cal reviews

cpanratings
 

RSS | Module Info | Add a review of UNIX-Cal

UNIX-Cal (0.01) *

Incredibly complicated to compile. Requires Inline::C, which in turn requires Digest::MD5, which in turn requires Parse::RecDescent, which in turn requires Text::Balanced. And after finding, downloading, compiling, and installing all that, it _still_ won't compile on my Solaris 8 box because it's looking for Linux-specific include files (_G_config.h & localeinfo.h). Installing glibc didn't help, either.

All this just for a few methods to manipulate date strings???