| Module Info
| Add a review of Test-Approx
Nice of you to answer quickly.
Copy/Paste is a mistress that always ends up stabbing you in the back ;)
Well,I showed my lack of English vocabulary. "Approx" is indeed in the dictionary. I dislike abbreviations and that one seemed very silly to me.
Test-String-Approx is a better name unless you also plan to support:
Thanks again... another good point. I was thinking about supporting approximate numeric comparisons, but I hadn't considered the others. You make a good suggestion, but I think I'll reverse it -- Test-Approx-String -- to allow space for a frontend module in the future that supports others... Will rename in the next release.
(old comments for posterity):
Thanks for pointing out that bug - I messed up the name of the module in the Pod. Fixed now.
FYI: the name Test::Approx was inspired by String::Approx. If you've got a better name, I'm all ears...