Nice idea, straight and simple interface. A better name could perhaps be chosen? Documentation should be expanded, e.g. to warn users about security, since Data::Dumper a.k.a. eval() is used to load variable content. Also, the implementation does not yet consider file locking.
1 out of 1 found this review helpful. Was this review helpful to you? Yes No