Net-Google-Spreadsheets reviews

cpanratings
 

RSS | Module Info | Add a review of Net-Google-Spreadsheets

Net-Google-Spreadsheets (0.1501) ***

0.1501 uses by default Net::Google::AuthSub that uses a Google API that has been deprecated for 2 years and that now longer works at all.

The workaround is to use Net::Google::DataAPI::Auth::OAuth2 for authentication.