Linux-LVM reviews

cpanratings
 

RSS | Module Info | Add a review of Linux-LVM

Linux-LVM (0.13) **

This module was written when lvm1 was the current version. lvm2 is now the current version and this module has problems parsing the new format from lvm2, at least under debian. See bug #460604 at bugs.debian.org/cgi-bin/bugreport.cgi...

I have been in touch with Chad so hopefully there will be some movement on the bug front. Chad also says he is re-factoring the code so I look forward to his new initiative!

PS - Gunnar Wolf updated the package for debian which means that if you are using a deb of Linux-LVM your package will be up-to-date. I will forward the patch to RT for the Linux-LVM module so the fix can be incorporated. (June 2, 2008)

Jeremiah C. Foster - 2008-01-14T04:28:18 (permalink)

5 out of 5 found this review helpful. Was this review helpful to you?  Yes No