Dist-Zilla-Plugin-MetaRecommends reviews

cpanratings
 

RSS | Module Info | Add a review of Dist-Zilla-Plugin-MetaRecommends

Dist-Zilla-Plugin-MetaRecommends (0.03) *

Not trying to degrade the module or its author, but this module is superseded by Dist::Zilla::Plugin::Prereqs as follows:

[Prereqs / RuntimeRecommends ]
Dep::Name = Version ;

Also, this module no longer works with recent copies of Dist::Zilla and returns the wrong metadata keys, which produce invalid META.yml under the new 2.0 spec.

Thanks be to the author for their initial implementation, but its time has in my estimation, passed.