CPAN-YACSmoke reviews

cpanratings
 

RSS | Module Info | Add a review of CPAN-YACSmoke

CPAN-YACSmoke (0.03) *

CPAN-YACSmoke hasn't been maintained in over three years (as of this writing), has many open bug reports that weren't dealt with, and its tests broke with a recent libwww-perl (= LWP) upgrade. I would recommend against using it and to look at CPANPLUS-YACSmoke instead, which is actively maintained, not as buggy and should be superior.