App-gh reviews

cpanratings
 

RSS | Module Info | Add a review of App-gh

App-gh (0.63) *

Despite the 'Changes' file that says for 0.60 that Net::Github::V3 is supported, that does not seem to be the case: after fixing a first obvious bug in the "list" command, "gh list dolmen" just says "v2 API is deprecated from github".

So it doesn't work.

It also lacks POD for the "gh" command.

Olivier Mengué (dolmen) - 2012-10-16T22:30:11 (permalink)

3 out of 4 found this review helpful. Was this review helpful to you?  Yes No